Jump to content

All Activity

This stream auto-updates     

  1. Yesterday
  2. Сейчас вроде нормально, но стиль кривоват. + Таблица
  3. Sipsb

    500 ошибка

    Archange 500 Internal Server Error - Данная ошибка говорит о внутренней ошибке сервера. Проверяли хост этим скриптом? 👉 Get Ready For IPS Community Suite
  4. Спасибо за суету, переустановил обновление в четвертый раз, на этот раз максимально аккуратно и вроде как все встало замечательно. Кстати, проверьте, такой картины уже не должно быть)
  5. "KLAXXI" Мощный откат получился. IPS 4.3 - 4.4 совместим с php 7.1 Скинете данные в ЛС.
  6. Откатил пока что назад. Можно узнать, что за условии я должен был соблюсти? Кстати, проблема скорее всего в том что мой хостер не позволяет поставить версию php больше 7.1. Может в этом дело? Спасибо за ответ!
  7. Действительно странная ошибка , всё условия новой версии выполнены? Не логинтся в АЦ полностью или только на странице апдейта?
  8. accop

    500 ошибка

    логи в студию
  9. Archange

    500 ошибка

    На 7.2 вообще не работает форум, просто 500 ошибка, а на 7.3 такой же трабл
  10. accop

    500 ошибка

    Archange ссылку на версию пхп, а то не поверю.
  11. Еще раз здравствуйте! Хочу подметить то что форум работал стабильно. Так же добавлю о проблеме: не воспринимает именно пароль. Логин в базе видит.
  12. Здравствуйте, накатываю обновление на свой форум. Не делал обновление пару месяцев, ибо я перекинул форум на другой сервер. Сейчас закидываю все файлы версии 4.2.8 поверх форума, захожу на "admin/upgrade", но логин и пароль не воспринимает. Может ли это быть потому что я переносил БД и форум на другуб машину? Если да, то подскажите пожалуйста, как исправить это.
  13. Hope

    500 ошибка

    Не может быть такого. 7.2 пробовали?
  14. Archange

    500 ошибка

    включил 7.3 и точно также
  15. Я посмотрел патч беты 4.4.5 и там не слово про данный баг( Видать разработчики не в курсе про данную проблему, может Вы сможете оповестить их? (там связь есть у кого лицензия приобретена). На чистой установке не воспроизводил ошибку, а вот на другом своем проекте - проблема оказалось аналогичной(
  16. Я сам не тестировал, чтобы убедиться окончательно, нужно воспроизвести ошибку на чистой установке.
  17. Тоды ждем апдейта=)
  18. Да, скорее всего это баг версии движка.
  19. Да увожаемый Respected будем.
  20. NHA KHOA VIỆT MỸ TRỤ SỞ CHÍNH. Địa chỉ: Số 1288 Huỳnh Tấn Phát, Phú Mỹ, Quận 7, TP Hồ Chí Minh

    Hotline: 1900 636 734

    Website: http://nhakhoavietmy.com.vn

  21. Увы и ах нет, я протестировал настройки с каждой отдельной группой на форуме, подключая настройку фильтров, и в итоге ошибка выходит все равно, на любом указанном параметре фильтров и группы. Вот-вот, я о том же, это баг по умолчанию в движке или как? Уважаемый @Respected, возможно Вы сможете прояснить ситуацию? Проблема вроде как массовая. Будем благодарны Вам.
  22. accop

    500 ошибка

    Не поддерживает. Обновляйте пхп до 7.3 или 7.2
  23. Archange

    500 ошибка

    5.6 поэтому и выбрал версию 4.3 для установки т.к. она поддерживает ее
  24. Maiden8

    500 ошибка

    Сейчас какое php стоит? 7,2 я бы попробовал.
  25. Всем привет, установил версию 4.3.6 и возник трабл, а именно при редактирование темы выскакивает ошибка, на всех темах кроме стандартной, версия PHP 5.6
  26. Кстати, у меня та же ошибка при включении фильтров. Любых фильтров. Даже интересно, может мы что не так делаем?
  1. Load more activity
×