Jump to content

lsnull

Пользователи
  • Content Count

    11
  • Joined

  • Last visited

About lsnull

  • Rank
    Новичок

Информация

  1. Установил Форум изначально по адрессу http Потом решил установить сертификат SSL Let's Encrypt Что бы сайт грузился по HTTPS а не HTTP, добавил в .htaccess строки: RewriteEngine On RewriteCond %{HTTPS} !on RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L] В админку заходить не хочет - говорит что не защищенный.... хотя без SSL все заходило. И если создать альбом и попробовать в него загрузить фото, то при нажатии в альбоме на кнопку Добавить изображение, всплывающее окно для загрузки и выбора изображения не появляется и не выпадает меню пользователя под Аватаркой после этого момента. Кто то сталкивался с такой проблеммой, что я делаю не так ? SSL установил, форум по https:// грузится... Но вот такие траблы... Вижу что у ipbmafia.ru такой же сертификат. Подскажите...
  2. Мне по сей день не понятно, почему при установки самого последнего Русского перевода, не переводится раздел Articles, article и все что с article связанно??????
  3. Тоже самое было и вот данная Локаль помогла.
  4. lsnull

    IPS 4.2 vs XenForo 2

    Как по мне, то это спорный вопрос! Тоже самое, что спрашивать, какой язык программирования лучше... Смотря для чего вам нужно. Если тупо Форум и больше ничего из плюшек и разных фичь вам не нужно, то я советую xEnforo. А если для более емкого ресурса с фотогаллереей, файлами, группами, блогами, тогда IPB
  5. и я не видел Это что же за Секретное слово или секретная фраза должна быть, что бы найти ис 100 мусора то что мы ищем? А именно на 4-ку! Троечку видел а вот на 4-ку ни не в какую строка поиска не помогает. Пальцем в небо...
  6. Установил 4-ку на субдомен. Через время решил установить на другой субдомен и обновить на RC7a. В итоге Ошибки с отображением фото. в БД сменил старые ссылки субдомена на те где будет стоять скрипт, импортировал БД. Но в итоге аватары и Фото все равно не отображаются и через фаербаг видно, что путь почему то выдает старый. Проверял в БД но там стоит новый путь ссылок, тот что я указал. В чем может быть проблема?
  7. Вероятно у вас проблеммы с сервером и проверьте, нет ли у вас в папке где лежит форум файла .htaccess - он виден только через ФТП. Попробуйте проверить через FileZilla
×