Jump to content

x7turist

Пользователи
  • Content Count

    101
  • Joined

  • Last visited

  • Days Won

    2

 Content Type 

Profiles

Forums

База знаний IPS Community Suite 4

База знаний IP.Board 3.x

Downloads

Calendar

Store

Everything posted by x7turist

  1. Народ, всем привет. В общем, недавно обнаружил, что если отметить пользователя в чате, то у самого пользователя потом выделяется это сообщение зеленым, а текст на фоне черным остается. Есть ли решение проблемы, либо цвет поменять у текста, либо убрать выделение фона зеленым цветом. Сам не нашел путь решения, в стандартных настройках чата не заметил, а так же в стилях css через редактирование стиля. Ссылка на сайт: https://awsmcheats.ru/forums
  2. Evols Наконец-то добрался до сайта. Проверил и в custom.css и просто в css для чата добавлял, менял цветовой код, но все осталось как прежде. Могу дать доступ в админку, чтоб был доступ к стилям. Но способ выше не решил проблемы(
  3. Была такая же проблема, не нашёл пути решения, кроме как переустановкой форума( Хотя, тогда я даже не задумывался о том, чтобы написать сюда и попросить помощи.
  4. @zuzerex Есть такой вариант, очень удобный, настроить цвета можно самостоятельно, какие нужны, через Настройки. Пример, как выглядит на форуме в темах на светлом оформлении
  5. x7turist

    Последние темы

    Мне кажется, человеку нужен этот блок на самой iPS. То есть не вставлять куда-то с использованием кода, а чтобы он отображался на самом форуме. @olegg Если залогинены в админке и на сайте сейчас как администратор, то слева кнопка появится (у всех разная, но она всегда слева) После нажатия, появится такое окно: Выбираете "форум", далее то, что Вам нужно И перетаскиваете блок в то место, куда вам нужно. Далее просто настраиваете. После нажимаете "завершить". Все готово.
  6. Выложите сюда лог ошибок, чтобы люди, которые могли помочь, сразу вам сказали, в чем ошибка.
  7. x7turist

    Help Me

    Админка - стили и шаблоны - режим дизайнера. Ну, ещё можете документацию по ссылке глянуть, которая там указана.
  8. @Dzenga Я бы ещё предложил настроить через админку заполнение профиля, добавив пункты, которые нужны. Как дополнительная информация. По этим пунктам ведь тоже можно делать поиск по сайту.
  9. Возможно, через ftp удалил какой-то css файл, который не стоило трогать. На стандартном дизайне тоже самое или все норм? В админку попасть можете ?
  10. x7turist

    Плагин HIDE с правилами

    Попробуйте комбинацию Shift+Enter, а не просто Enter.
  11. @Derbrent посмотри плагин: Advanced Message Editor Boxes там побольше табличек будет, и более яркие + Настройки есть, для каждого алерта, свой цвет можно сделать. пример, как у меня на сайте:
  12. @Derbrent Позожее уже обсуждалось на форуме. Только там человеку нужно было, чтобы все темы были видны, но то, что пишут в темах - нет. Или как-то так. У него, кстати, с этим была проблема. Не знаю, смог он разобраться или нет. Самый простой способ, в настройках приватности для форума выставить нужные Настройки.
  13. Это происходит с каждой фотографией или с определенной только? До этого все нормально загружалось? В другие разделы форума картинки грузятся? В другие разделы эта картинка грузится? Никто не будет регаться на форуме, чтобы проверить что не так там, при загрузке.
  14. Derbrent Для каких нужд возникает такая необходимость? Более подробно опишите то, что хотите реализовать на форуме. Может есть стороннее приложение, которое с легкостью справится с Вашими нуждами. А может и найдется способ помочь, используя только оболочку сайта.
  15. 1. Спокойно реализовать можно через продвижение групп. Админ панель - пользователи - продвижение из групп.
  16. x7turist

    Валюта IP.Nexus

    Это в настройках магазина выставить можно. В самом товаре, последняя вкладка. Не могу пока с компа показать как, вот пример с телефона.
  17. x7turist

    Перенос БД

    @Storm_Shadow перед тем, как обновлять форум, отключите все плагины и приложения, которые устанавливали. И дефолтный стиль настроение выставите. Была такая же проблема, что после обновы до 4.3 все ломалось на форуме. Не решил ее, забросил, остался на 4.2.6 Не решил это все потому, что когда нужно было, не было в свободном доступе парочки приложений, нужных для работы сайта.
  18. x7turist

    Не работает ЧПУ

    htaccess файл проверяли? Может туда после обновления вписались ненужные данные? Сам не шибко разбираюсь в этих файлах, но в самом ЧПУ написано об этом, я бы присмотрелся.
  19. Это, конечно, не лучший выход, ведь не всегда получается указать нужное кол-во тех самых почт, но свой форум от спамеров я защетил таким способом: АП - Пользователи - Регистрация - "Разрешённые для регистрации email-домены". Установил там нужные мне почты, которые чаще всего используются. Больше регистраций спамеров я не замечал.
  20. zavsegda если нужен просмотр именно каждого сообщения в теме, то это бесполезный плагин. Почему? - потому что если человек просматривает тему, то автоматически просматривает и ответы в теме на первой, предположим странице. Поэтому счетчик для всех сообщений будет, а не отдельно для каждого. А насчет поста Evols, не втирает, а решение проблемы предлагает. ?
  21. Можно выделить первую группу и потом зажать shift, удерживая который, нажать на последнюю группу. Проблему это Вашу не решает, но такой способ тоже есть. Подобного плагина не видел.
  22. Показывает доступный объем для одного юзера.
  23. Ситуация: Понадобилось перенаправлять новых юзеров после регистрации (и подтверждения почты) на страницу, которую я укажу. 2 варианта: Сделать через Rules (что казалось не таким сложным) Сделать с помощью плагина для ips 4. Столкнулся с проблемами и там и там. Насчет плагина - все просто. Тупо не нашел плагина для редиректа после регистрации для ips 4. Для Rules, все посложнее. Сделал двумя способами настройку, вроде как должно было работать, но: В первой настройке, устанавливал редирект в Action, после регистрации, где указывал, что редирект должен происходить после "загрузки страницы". Во второй настройке, устанавливал редирект в Action, после регистрации, где указывал, что редирект должен происходить после "выполнения действия в Conditions". Первый способ не работал совершенно, редиректа не было, было только всплывающее окошко. Во втором же, нашел забавный баг. Если настроить правило для регистрации как у меня во втором варианте (прикрепляю ниже xml), то после регистрации, пользователю не нужно подтверждать свою почту, он тупо улетает автоматически в "утвержденных". registraciya.xml После всего этого, возникает вопрос: как же реализовать данный редирект. Из всего, что нашел, это плагины для iPBoard 3. P.S. Еще думал где-то в html найти этот редирект, но понял, что когда мы кликаем на ссылку в письме на почте, то мы тупо на главную страницу улетаем. Так что такой вариант, получается, отпадает. registraciya.xml
  24. Evols данный плагин не подходит под то, что мне нужно. Я уже его видел, но по своим функциям не подойдет. Спасибо, в любом случае. siv1987 Буду пробовать ковыряться с изменением в файлах. Может к чему в итоге приду. Спасибо за направление.
  25. В общем, проблема следующая. Не могу немного догнать, почему не отображаются клубы в боковом блоке. Как выглядит: Как видел на многих форумах и как хотелось бы отображать для себя: Использую 4.2.6. Возможно, в этой версии еще не было возможности выводить данный блок штатными методами. Может есть какое-то готовое решение, направьте, если не сложно!
×