Перейти к содержанию

climber

Новичок
  • Публикаций

    20
  • Зарегистрирован

  • Посещение

Информация о climber

  • Звание
    Новичок

Информация

  • Форум
  • Пол
    Мужчина
  • Версия Invision Community
    4.3

Посетители профиля

Блок последних пользователей отключён и не показывается другим пользователям.

  1. Подскажите, как поправить мобильный скин, даты и время некорректно отображает IPS 4*3*6
  2. Небыло htaccess , но я спецом создал его, загрузил, он начал выдавать Запрашиваемая страница не существует Код ошибки: 1S160/2 Я все, что только можно настраивал, сбрасывал, перекидывал, вряд ли, да и работало все до обновления.
  3. Провел сравнение дистрибутивов нуленной версии и оригинала пофайлово с учетом содержания - и тоже найти не могу, что могло быть не так с настройками и где могли что-то резануть сверх меры либо что-то критичное у ядра вырезать
  4. Уже писал ранее, но тему прикрыли, хоть проблема не решена, а только нашелся ее обход. После обновления форума с 4.2.7 на 4.3.6 было невозможно пройти по ссылкам и разделам форума. Главная страница открывается и.. ни в один раздел или тему зайти нельзя. Причем в строке пишет путь, но отображает только главную страницу. Стали рыть - оказалось глюк с ЧПУ, отключаешь - все работает ессно с прямыми ссылками, ЧПУ включаешь - снова главная страница. Кеш удалял, перестраивали карту сайта, темы переделывали, новые подгружали, ошибок никаких нет, журналы чисты - с ЧПУ ничего не работает. Где рыть, в чем косяк?
  5. Дело в ЧПУ, пришлось отключить, чтобы заработало.
  6. тот же глюк после обновления проверка на косяки прошла нормально: Проверка системы прошла успешно Вы используете актуальную версию Исходные файлы не изменены Структура базы данных не имеет ошибок Внешнее соединение установлено Время сервера верное Полностью очищены все кэшированные данные. Пожалуйста, проверьте, решена ли ваша проблема.
  7. та же ерунда, после обновления на 4.3.6 не переходит никуда
  8. До сих пор не нашел способа решить сей баг, даже накатил обновление - не помогло... Где вручную и что можно подкрутить?
  9. делал, сбрасывал.при повторе было: Сторонних плагинов нет Использование темы по умолчанию Изменений в редакторе нет Рекламных объявлений нет
  10. а вот ссылки не вставляет... подскажите, где искать корень проблемы?
  11. О, точно.. было с ограничениями. Поправил настройки и заработала регистрация. Спасиб.
×