Jump to content

climber

Новичок
  • Content Count

    21
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

База знаний IPS Community Suite 4

База знаний IP.Board 3.x

Downloads

Calendar

Store

Everything posted by climber

  1. Подскажите, как поправить мобильный скин, даты и время некорректно отображает IPS 4*3*6
  2. Да, установил последнюю локализацию, все заработало
  3. Уже писал ранее, но тему прикрыли, хоть проблема не решена, а только нашелся ее обход. После обновления форума с 4.2.7 на 4.3.6 было невозможно пройти по ссылкам и разделам форума. Главная страница открывается и.. ни в один раздел или тему зайти нельзя. Причем в строке пишет путь, но отображает только главную страницу. Стали рыть - оказалось глюк с ЧПУ, отключаешь - все работает ессно с прямыми ссылками, ЧПУ включаешь - снова главная страница. Кеш удалял, перестраивали карту сайта, темы переделывали, новые подгружали, ошибок никаких нет, журналы чисты - с ЧПУ ничего не работает. Где рыть, в чем косяк?
  4. climber

    Не работает ЧПУ

    Небыло htaccess , но я спецом создал его, загрузил, он начал выдавать Запрашиваемая страница не существует Код ошибки: 1S160/2 Я все, что только можно настраивал, сбрасывал, перекидывал, вряд ли, да и работало все до обновления.
  5. climber

    Не работает ЧПУ

    Провел сравнение дистрибутивов нуленной версии и оригинала пофайлово с учетом содержания - и тоже найти не могу, что могло быть не так с настройками и где могли что-то резануть сверх меры либо что-то критичное у ядра вырезать
  6. Дело в ЧПУ, пришлось отключить, чтобы заработало.
  7. доступ в админку дать не могу
  8. тот же глюк после обновления проверка на косяки прошла нормально: Проверка системы прошла успешно Вы используете актуальную версию Исходные файлы не изменены Структура базы данных не имеет ошибок Внешнее соединение установлено Время сервера верное Полностью очищены все кэшированные данные. Пожалуйста, проверьте, решена ли ваша проблема.
  9. та же ерунда, после обновления на 4.3.6 не переходит никуда
  10. До сих пор не нашел способа решить сей баг, даже накатил обновление - не помогло... Где вручную и что можно подкрутить?
  11. делал, сбрасывал.при повторе было: Сторонних плагинов нет Использование темы по умолчанию Изменений в редакторе нет Рекламных объявлений нет
  12. а вот ссылки не вставляет... подскажите, где искать корень проблемы?
  13. О, точно.. было с ограничениями. Поправил настройки и заработала регистрация. Спасиб.
  14. Еще момент При регистрации нового пользователя выдает ошибку, и в админке нет пункта настройки регистрации
  15. А вот такой баг... Это локальное или глюки ютуба? Форум 4.3.1. https://c.radikal.ru/c17/1805/3e/78ea003d6bf3.jpg Перестал вставлять блок с ютуба, пишет Вот так выглядит
  16. climber

    IPS Community Suite 4 - Nulled

    та же херня была. включи режим дизайнера и выключи. все восстановится
  17. climber

    IPS Community Suite 4 - Nulled

    Находишь в админке внизу это и запускаешь:
×