Jump to content

3D_Slon

Новичок
  • Content Count

    12
  • Joined

  • Last visited

About 3D_Slon

  • Rank
    Новичок

Информация

  • Форум
  • Пол
    Мужчина
  • Версия Invision Community
    4.1
  1. 3D_Slon

    Discord Integration

    Такая ошибка возникала при запросе: INSERT INTO `core_login_handlers` ('Discord', '', 12, 0, 1) Странно, что я единственный с подобной ошибкой. Установилось когда я поменял INSERT на REPLACE. Может я сделал что-то страшное, т.к плохо разбираюсь, но вроде пока работает. Правда не хочет писать в дискорд если постить через форму, но это уже другая история)
  2. 3D_Slon

    Discord Integration

    При установке выскакивает ошибка Duplicate entry 'Discord' for key 'PRIMARY' . Чистая версия 4.1.19.4 с мафии.
  3. 3D_Slon

    Опрос на форуме

    Мне нужная более гибкая настройка. Спасибо.
  4. 3D_Slon

    Опрос на форуме

    Ребят, а где можно настроить права группы для каждого форума, кто и где может создавать/голосовать?
  5. Не заметил, что у Вас IPS4. Можно найти на просторах инета этот же на четверку либо (GS) Server List
  6. Короче говоря, я обновился. Помогло только установить чистый нулл ipb3 и перенести нужные таблицы с бэкапа, а затем произвести апгрейд до четвертой версии.
  7. Я раньше тоже думал на права, но там все впорядке. Заметил одну странность. В background processes почти все пункты висят на 0%. При первой попытке апгрейднутся такого не было.
  8. Я в первую очередь и попробовал, но ситуация та же. [08/Dec/2016:14:13:39 +0000] "GET /rebuild.php HTTP/1.1" 200 202 "-" "Mozilla/5.0
  9. Именно. Пробовал ctrl + f5, чистить кэш браузера, даже другой браузер.
  10. Это нужно делать до апгрейда или после? Если после, то все по-прежнему.
  11. Честно говоря, нет. Я думал, что такими делами инсталлер должен автоматом делать. Сейчас попробую.
  12. Ребят, прошу помощи с обновлением. После обновления на форуме и в АЦ видно только белую страницу без всякого форматирования. Везде нуллы из сайта IPBMafia. Пробовал апгрейднутся 3.4.6 -> 3.4.8(ok) -> 4.1.16.1 (та же белая страница). Но когда апгрейднулся с чистой 3.4.8 - все нормально. За все время апгрейдов в логах не было никаких ошибок. Так же отключал все плагины и хуки, ставил дефолтную тему. Своя vds, php-5.6, mysql-5.7.
×