Jump to content

September^^

Актив
  • Content Count

    280
  • Joined

  • Last visited

  • Days Won

    3

September^^ last won the day on December 2 2019

September^^ had the most liked content!

About September^^

  • Rank
    Активный
  • Birthday 09/02/1990

Информация

Recent Profile Visitors

3648 profile views
  1. может у nginx нужно лимиты подкрутить
  2. Тэкс, вот вернулся я обратно на IPS, настраиваю реврайты, и по гуглу наткнулся на свою тему (эту), она первая) Проблема так и остается актуальной, при таком реврайте (первый пост) всё работает ОК, но в админку не заходит. Кто-то может подсказать? Увы, у меня рабочий вариант не сохранился, сколько бы не игрался - не получается. Всё, вспомнил как делал location /forum/ { try_files $uri $uri/ /forum/index.php; location ~^(/forum/page/).*(.php)$ { try_files $uri $uri/forum /forum/index.php; } }
  3. Я уже делал конвертирование инфы с xenforo, а сейчас спустя месяц решил еще раз сделать, но уже по второму разу пройтись по юзерам + темы/сообщения Зависло на Страница постоянно обновляется но не продвигается. Есть какие-то варианты?
  4. Ну, для начала, Xenforo я поставил когда у меня начались непонятные (мистические ошибки) после обновления IPS. Я просто психанул, ибо готовил свой новый шаблон, они что-то всё изменили, и как-то так) в общем, не важно. А вообще мой форум IPB с 2012 года, я пользуюсь им уже 7 лет, привык, роднее. У меня очень плохая стала индексация (прошел год) она не улучшилась. Мне не нравится, как в XenForo устроена система вкл/выкл плагинов, как обновляются стили. Еще как минус, то что красивых стилей нет. Что мне нравится в Xenforo, так это что движок шустрый, грузится быстро. Нравится как сделана система жалоб. что IPS, что Xenforo очень хорошие форумные движки. Явных претензий у меня ни к кому нет. Но спустя практически год, мне захотелось поюзать родную ипсочку. Не знаю, перейду я на нее или нет, но ради практики, попробую сделать, так скажем, камбэк))
  5. спасибо. я год назад как-то мигрировал с IPS на XenForo. Перенос был настолько хорошим, что перенеслось всё, включая настройки приватностей и т.д. Сейчас для теста пробую обратно накатить IPS (да, возможно извращение, но почему-бы не попробовать) Сейчас при переносе, почему-то у всех разделов и тем нет прав доступа, надо выставлять вручную. Буду смотреть дальше, какие сложности будут. Кстати, @Respected, спрошу у тебя, как у эксперта. У меня что-то веб-сервер плюет ошибку 504 при долгих запросах, например установка локализации. У меня nginx, я в секцию location @php { прописал fastcgi_read_timeout 400; fastcgi_send_timeout 400; что-то не помогло, может еще подскажешь куда копать?
  6. добрый день. извиняюсь, что поднимаю старую тему, но она актуальна. подскажите, после того как конвертер закончил свою работу, какой следующий шаг? не могу что-то разобраться
  7. посмотри тему мою чуть ранее, у меня такие же ошибки) думаю стоит немного подождать, ну либо хз. Я пока откатился
  8. Слава богу, что почитал комменты перед обновой. Я восстановил бэкап, посижу пока на 4.3.6.
  9. Да и на дефолте не лучше.
  10. Что еще больше удивляет, так это отключил все дополнения итп Стандартная тема восстановлена и ловлю [[Template forums/front/forums/forumTable is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] рофл какой-то
  11. Всем привет. В общем обновился, были проблемки, которые в принципе решились чисткой кэша и отключением некоторых плагинов. Но осталась проблема с шаблоном. При открытии любой темы, ловлю ошибку [[Template forums/front/topics/topic is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] Помогите поправить UPD: или можно восстановить в АЦ тему, и проблем не будет? Пойду пробовать, да и вообще делитесь, у кого что и как после обновы Ну вот, ошибку получилось восстановить... но когда пытаюсь зайти в подтему. Откуда столько ошибок взялось? Я думал это стейбл версия Error: Call to a member function setPage() on null (0) #0 /var/www/www-root/data/www/club-source.ru/forum/applications/forums/modules/front/forums/forums.php(409): IPS\Helpers\Table\_Table->__toString() #1 /var/www/www-root/data/www/club-source.ru/forum/applications/forums/modules/front/forums/forums.php(36): IPS\forums\modules\front\forums\_forums->_forum(Object(IPS\forums\Forum)) #2 /var/www/www-root/data/www/club-source.ru/forum/system/Dispatcher/Controller.php(96): IPS\forums\modules\front\forums\_forums->manage() #3 /var/www/www-root/data/www/club-source.ru/forum/system/Dispatcher/Dispatcher.php(152): IPS\Dispatcher\_Controller->execute() #4 /var/www/www-root/data/www/club-source.ru/forum/index.php(13): IPS\_Dispatcher->run() #5 {main}
  12. upd: отключаю все плагины - работает нормально. пробую отключать по одному чтобы найти причину - не нашел. в АЦ ловлю возле плагинов такую ошибку [Template core/admin/plugins/pluginRowDescription is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
  13. когда захожу в чей-то профиль, 502 ошибка
  14. у меня такое было у некоторых юзеров когда я использовал cloudflare
×
×
  • Create New...