Перейти к содержанию

Bavarmsk

Новичок
  • Публикаций

    9
  • Зарегистрирован

  • Посещение

Информация о Bavarmsk

  • Звание
    Новичок
  • День рождения 12 февраля

Информация

  1. wasder12 Спасибо за помощь, все заработало. Проблема была в следующем- если создать альбом в админке то его нельзя добавить к посту в блоге. Если категорию создать в админке а альбом с фотографиями непосредственно через саму галерею то все ок.
  2. Извините, ошибся - 4.2.2. Прикрепляю так - Шаблон установлен именно для 3.4.6, пробовал включать стандартный и так-же нету выбора галереи. Помогите решить пожалуйста.
  3. Еще раз все облазил, не работает Проверьте пожалуйста у себя. Может я что-то просмотрел...
  4. Уважаемые мафиози!) Проверьте пожалуйста у себя возможность прикрепить альбом из галереи к посту блога. У меня созданы 2 категории альбомов и по одному альбому в категории,фото залиты. Открываю страничку создания топика в блог и вижу пустой выбор альбомов из галерей - "Нет результатов для отображения." Перелопатил 99% процентов настроек блога, галереи и групп юзеров. Включил все что только можно но результата нету. Шаблон дефаулт. Стоит 4.3.6. На 4.4.2 такая-же проблема.
  5. Подскажите как организовать лены активности по примеру этих сайтов? Вот тут насколько я понял топики блогов выведены через модуль Page https://invisioncommunity.com/news/ но в настройках page я не нашел как вывести топики из категории блогов. Вот тут тоже выведены блоги и другие категории https://homemasters.ru/discover/blogs/ Через настройки ленты активности у меня не получилось вывести превью записей из блогов. Хочу сделать вывод контента с форума и блога в категории сайта
  6. Пошел по простому пути - экспортировал forums_post и в notepad++ удалил весь ненужный "мусор". Импортировал обратно.
  7. Немного не-то, в core_tags хранятся теги указанные юзерами к форумам и постам. Поискал в bb_code - моего тега тоже нету. Однако в таблице forums_post как-раз и наблюдается оставшейся мусор от vbulletin <p>[ame] </p> <div class="ipsEmbeddedVideo"><div><iframe width="480" height="270" src="https://www.youtube.com/embed/v11b84Okcm8?feature=oembed" frameborder="0" allowfullscreen="true"></iframe></div></div>[/ame] Вот как этот [ame] вычистить из постов?
  8. Подскажите как выполнить запрос в БД что-бы из всех постов убрать тег [ame] [/ame] После переноса форума с VB остался ненужный тег в постах.
×