Jump to content

Ошибки после обновления с 3.4.Х до 4.0.13.1


mistudioru
 Share

Recommended Posts


После обновления:

  1. Не отображаются атачи (отображаются как [attachment=5888:10.JPG]). Причем если нажать редактировать сообщение атачи видны в нижней части. 
  2. Ссылки на YouTube отображаются как просто ссылки, не прогружаются ролики!

Подскажите как исправить проблему???

Link to comment
Share on other sites

Дождитесь cron заданий , они в течении нескольких минут - часов шерстят форум и восстанавливают все данные. Все фото вернутся на свои места.

Link to comment
Share on other sites

@Dows Подскажите, а в АЦ, управление вложениями, при просмотре вложений пусто! Это тоже восстановится? 

Link to comment
Share on other sites

В темах поддержки файлов пропали обложки! Речь идёт о темах которые создавались системой автоматически после добавления файлов. Кто-то решил данный баг?

Кто как решил проблему с двойной красной строкой которая появилась в старых сообщений? Как через phpmyadmin создать SQL запрос и убить все двойные красные строки? Главное не убить то что не нужно 

Link to comment
Share on other sites

Еще заметил что вставлены в сообщения изображения из фотоальбомов пользователей отображаются в виде ссылок? :-(

Link to comment
Share on other sites

Еще заметил что вставлены в сообщения изображения из фотоальбомов пользователей отображаются в виде ссылок? :-(

В 4ке они так и отображаются в виде ссылок, преобразуя в видимое изображение , а не как раньше %7Boption%7D

В темах поддержки файлов пропали обложки! Речь идёт о темах которые создавались системой автоматически после добавления файлов. Кто-то решил данный баг?

Кто как решил проблему с двойной красной строкой которая появилась в старых сообщений? Как через phpmyadmin создать SQL запрос и убить все двойные красные строки? Главное не убить то что не нужно 

О каких обложках идёт речь? Сравнивали вид на оф сайте как оно выглядит? И многие блоки и материалы придётся переделывать как и раздел видео.

Link to comment
Share on other sites

  @Dows Они отражаются просто как ссылки выглядят во так:

http://www.mysite.ru/forum/gallery/image/2479/

Может делов перестройке ЧПУ? Хотя все сделал правильно. Есть возможность как-то исправить данную проблему, так как куча сообщений на моем форуме содержит гору ссылок вместо изображений? Спасибо!

Link to comment
Share on other sites

Еще заметил что если расширения атача написано заглавными буквами не отображается лайтбокс! :-)

Пример:

1.thumb.JPG.6a82e7c591962b4f7d789464f209

Link to comment
Share on other sites

  @Dows Они отражаются просто как ссылки выглядят во так:

http://www.mysite.ru/forum/gallery/image/2479/

Может делов перестройке ЧПУ? Хотя все сделал правильно. Есть возможность как-то исправить данную проблему, так как куча сообщений на моем форуме содержит гору ссылок вместо изображений? Спасибо!

А работает мод реврайтер? Если он выключен то ссылки недействительные и там после сайта "index.php?" должно стоять.

 

Link to comment
Share on other sites

В URL "index.php" нет и все работает корректно, ".htaccess" в корне форума есть, мод реврайт включен в АЦ....

А можно запустить переиндексацию форума еще раз? Как зайти в запланированые процессы и еще раз и запустить их в ручную?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...