Jump to content

Invision community bug


 Share

Recommended Posts

7 hours ago, HooLIGUN said:

Нужно увеличить количество запросов в настройках веб сервера (nginx/apache)

I've contacted my hosting and they said I need to contact the developer of the file, but is there any video on how to fix it pls?

Link to comment
Share on other sites

12 часов назад, aladeen сказал:

I've contacted my hosting and they said I need to contact the developer of the file, but is there any video on how to fix it pls?

try adding to htaccess

<ifModule mod_php.c>
  php_value	max_execution_time 3600
  php_value	max_input_time 3600
</ifModule>

3600 - for simple.

in general, hosting companies usually have the ability for users to specify their settings in php.ini.

Edited by AHristich
Link to comment
Share on other sites

11 hours ago, AHristich said:

try adding to htaccess

<ifModule mod_php.c>
  php_value	max_execution_time 3600
  php_value	max_input_time 3600
</ifModule>

3600 - for simple.

in general, hosting companies usually have the ability for users to specify their settings in php.ini.

Put it to 3600, and reinstalled it but no success. still get the error message 429 Too Many Requests error message :( 

If you have discord could we then talk there? i am willing to donate my money to you to solve this issue !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...