Перейти к содержанию

Рекомендуемые сообщения

Хук хайдлинк (скрывает ссылки от гостей).

 

Но вроде разобрался, поменял их местами, почистил кэши и т.д. Теперь не конфликтует вроде.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Похожая проблема.

IPB 3.4.9, хук «Pinposts  v1.3.0», и тема IP.Board Mobile не работает - валиться в HTTP Error 500.

Стоит ещё хук «(TB) Hide Content  v3.0.7» - было подозрение на конфликт двух хуков, отключал его -  не помогает.

Отключение Pinposts помогает, сразу же мобильная тема нормально начинает работать.

Вообще все хуки кроме Pinposts отключаю - и мобильная тема падает в Error 500…

Что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тема так и умерла. То ли решение нашли, то ли оно уже никому не нужно. У меня на 3.4.6 тоже мобильная версия не работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
12 минут назад, detonix сказал:

Тема так и умерла. То ли решение нашли, то ли оно уже никому не нужно. У меня на 3.4.6 тоже мобильная версия не работает.

У меня на 3.4.9 мобильная версия заработала, не помню уже что сделал. Вроде, просто перекешировал всё (темы/стили, BB-коды, языки, кэш форумов, кэш хуков)…

Короче сейчас мобильная тема работает, и прикрепленные сообщения в ней нормально прикреплены, сервер не падает в 500.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Где-то я об этом перекешировании уже читал. Ночью (сейчас народ юзает) попробую еще раз - с перекешированием. Но там не 500 возникал. Пустая страница была с сообщением об ошибке обращения к какой-то строке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Горан Рабцевич Есть такой.

Сейчас проверил на IPS 4.3 работает без каких либо проблем. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При установке зависает. Потом вроде стоит. Включаю, иду на форум - там не вижу где и как что можно прикрепить...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
13 минут назад, Горан Рабцевич сказал:

При установке зависает. Потом вроде стоит. Включаю, иду на форум - там не вижу где и как что можно прикрепить...

все работает, даже на локалке. версия 4.3.3

Спойлер

5b1275deb2e37_Screenshot-2018-6-2.thumb.png.52c66655b869634c27d7f826783f9b00.png5b1275dbad040_Screenshot-2018-6-2(1).thumb.png.dd84f89774b50fb0b949294f85da3492.png5b1276c0ae17b_Screenshot-2018-6-2Welcome(1).thumb.png.8c1b2ae751265cb1cd02dd9f9495297e.png

 

Изменено пользователем SlawkA

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1S111/1 Duplicate column name 'nbpinned'

1S111/1

\К сожалению, у вас нет разрешения на это!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Конфликт какойто, возможно потумучто у меня в тройке был такой хук?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Горан Рабцевич Перед обновлением, нужно было удалить все плагины, стили, приложения сторонних разработчиков.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нужно было, да.

____________

Удалил, переустановил, похоже помогло. Перезаписалось значение поверх. Работает тепер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×