Jump to content

YOLO

Актив
  • Content Count

    123
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

База знаний IPS Community Suite 4

База знаний IP.Board 3.x

Downloads

Calendar

Store

Everything posted by YOLO

  1. YOLO

    Новый 2019 Год

    Всех благ в новом году !
  2. Все именно так, спасибо. И если бы не автор темы, еще бы не скоро добрался бы до исправления, все было не до этого )
  3. Ну, мне помогли обновить с ipb на ips, проблемы с обновлением были, с которыми сам не справлялся. Когда ссылку по совету посмотрел, увидел естественно )
  4. Вот путь в моем случае. сайт переводчика/uploads/reactions/react_like.png
  5. У меня лично, Русификация от ипсхелпру дело может быть в переводе?
  6. в группе тоже не постит заново, все четко, только немножко с задержкой отправляет
  7. не постит заново, но я пробовал на групповом чате его.
  8. Бот работает.
  9. Подскажите, есть ли возможность- замена требуемых словосочетаний в сообщениях на ссылку? и если да, то каким образом, может плагин такой есть?
  10. YOLO

    HELP HTTPS

    у меня проблема была, не поправил в файле global адрес с http на https от этого с авторизации и выкидывало. ну и то что выше написали , естественно тоже нужно сделать
  11. Подключил бесплатный сертификат, создал редирект с http на https , не мог попасть АЦ и на форум под своей учеткой, не подходит пароль. Менял пароль админа в БД, без результата, хотя сброс пароля на форуме работает и можно зайти на сам форум. Убрал редирект и все наладилось, пароль принял, но теперь форум без редиректа работает и на http на https ( В чем может быть причина?
  12. сама проблема была , что не мог в админку зайти, пароли не подходили, вся причина из за того что файл глобал не отредактировал ,редирект поставил на https, а в global имя сайта стояло http, вот и выкидывало постоянно. Спасибо, поправил.
  13. Вроде уже все норм. в файле conf_global.php , отредактировал адрес на https
  14. YOLO

    CometChat Platinium Nulled

    На ПК все работает, на телефоне (дефолтный шаблон)не отображается чат.
  15. снял все настройки оптимизации, помогло. спасибо. и еще вопрос. картинка загруженная на сайт цитируется, а картинка по ссылке в цитате не отображается. так должно быть?
  16. если правильно понял вас, то это в настройках хостера?
  17. Подскажите в чем может быть проблема, Версия: IP.Board 3.4.6 при цитировании сообщений с картинкой загруженной на форум, перед картинкой добавляется скрипт с таким текстом - <script data-pagespeed-no-defer type="text/javascript">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0 =d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0 =b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','http://aquarept.ru/index.php?s=7947e3668148945f1a9543429267fda9&app=forums&module=ajax§ion=topics&do=mqquote&t=186','yK7roBstML',true,false,'U3HbnKU50z8');</script>
  18. Кстати. работает только на дефолтном шаблоне, на мобильной версии и других, окно с датами не вылазиет, и это создает ошибку при регистрации.
  19. После смены домена(скопировал форум и прикрепил старую б.д.) , появилась проблема. После отправки сообщения в теме, появляются кракозябры,если страницу обновить, то все нормально. вот скрин.Может кто подскажет где искать решение проблемы.
  20. У меня проблема все та же. Может кто подскажет где копать.Ошибку выдаёт все ту же.
  21. хостинг- ukraine_com_ua отключить js-сжатие не помогает. и еще из наблюдений: если включить склейку сообщений, то при склейке страница сама обновляется и все нормально.
  22. После установки нового стиля так же проблемы. Заметил что на мобильном стиле нет кракозябр.
  23. Разъяснили суть, за это большое спасибо.
×