Jump to content

Нет поля ввода сообщения


Storm_Shadow
 Share

Recommended Posts

Я и еще один администратор. Я могу и писать сообщения и темы создавать, а другой администратор не может, хотя группа общая.

R9xio-oONCA.jpg

2019-01-16_00-56-55.png

Link to comment
Share on other sites

Storm_Shadow не знаю. я лично вижу редактор полностью и поле ввода текста

Спойлер

1902515576_(14).thumb.png.aff4b5cc5409f02d837447396cdba902.png

 

Link to comment
Share on other sites

1 минуту назад, SlawkA сказал:

Storm_Shadow не знаю. я лично вижу редактор полностью и поле ввода текста

  Скрыть контент

1902515576_(14).thumb.png.aff4b5cc5409f02d837447396cdba902.png

 

2019-01-16_01-12-52.thumb.png.c9548ff4ee4223833dd636d6ce3ade84.png

Link to comment
Share on other sites

Storm_Shadow 

с хрома

Спойлер

1270246472_(15).thumb.png.ec539b850def81c4b9ab609a773b1acb.png

с опера

Спойлер

903388414_(16).thumb.png.60c30fe1333ea808882d6f9f07b182f6.png

ничего сказать не могу. может инет слабый? озу мало? проц слабый?

Link to comment
Share on other sites

SlawkA а попробуй на моем сайте обратную связь открыть. и посмотри как будет.

Link to comment
Share on other sites

Это произошло после обновления. Но даже сейчас на новом отдельном движке у некоторых траблы

Только что, SlawkA сказал:

SlawkA а попробуй на моем сайте обратную связь открыть. и посмотри как будет.

На Вашем сайте всё хорошо. По крайне мере у меня.
Вот мой новый форум, который готовлю forum.theranos-rpg.ru

Link to comment
Share on other sites

1 минуту назад, Storm_Shadow сказал:

Это произошло после обновления. Но даже сейчас на новом отдельном движке у некоторых траблы

после обновы я таких траблов не замечал у себя. были мелкие и то из за стиля.

которые решил обновой стиля на нужную версию.

Link to comment
Share on other sites

Ну вот сейчас именно на новом форуме стоит и новый стиль, и обновленные плагины. Но у другого администратора всё равно беда. Может уже Кэш браузера им надо чистить?

Link to comment
Share on other sites

1 минуту назад, Storm_Shadow сказал:

Может уже Кэш браузера им надо чистить?

ну как вариант. тоже хотел предложить.

иногда помогает.

а сам редактор менял? который я тебе скидывал?

Link to comment
Share on other sites

10 минут назад, SlawkA сказал:

ну как вариант. тоже хотел предложить.

иногда помогает.

а сам редактор менял? который я тебе скидывал?

Нет, я его даже не стал загружать

Link to comment
Share on other sites

1 минуту назад, Storm_Shadow сказал:

Нет, я его даже не стал загружать

ну так свою папку в бэкап редактора. а загрузи мою и очисти кэш в ац.

и посмотри что будет.

Storm_Shadow лично я всегда после обновы форума смотрю. если редактор не заработал? то распаковываю старый редактор.

Спойлер

1475164664_Screenshot_2019-01-15HostLandru.png.9126217eb95285f9b1530a57fe14204a.png

с версии 4.1.19 вроде.

и редактор опять начинает работать без ошибок.

либо в ац, в Панели редактора, восстанови настройки. это правда удалит кнопки которые ставил в редактор.

Link to comment
Share on other sites

у меня было такое, вчера вылечил но у вас скорее всего другая причина, у меня на версии 4.3 редактор исчез после установки плагина хайда с указанием заголовка "кнопка еще у него с такой синей буквой S" короче долго ломал голову почему редактора нет но потом понял когда плагины по одному отключать начал. (причем у меня редактор работал а у другого пользователя нет!)

Link to comment
Share on other sites

7 часов назад, SlawkA сказал:

ну так свою папку в бэкап редактора. а загрузи мою и очисти кэш в ац.

и посмотри что будет.

Storm_Shadow лично я всегда после обновы форума смотрю. если редактор не заработал? то распаковываю старый редактор.

  Скрыть контент

1475164664_Screenshot_2019-01-15HostLandru.png.9126217eb95285f9b1530a57fe14204a.png

с версии 4.1.19 вроде.

и редактор опять начинает работать без ошибок.

либо в ац, в Панели редактора, восстанови настройки. это правда удалит кнопки которые ставил в редактор.

На 4.3.6 Подойдет?

Link to comment
Share on other sites

7 часов назад, Estomel сказал:

у меня было такое, вчера вылечил но у вас скорее всего другая причина, у меня на версии 4.3 редактор исчез после установки плагина хайда с указанием заголовка "кнопка еще у него с такой синей буквой S" короче долго ломал голову почему редактора нет но потом понял когда плагины по одному отключать начал. (причем у меня редактор работал а у другого пользователя нет!)

У меня плагины:

Group Colors on User Links (IPB-Board.ru)  
CvM - Refresh Online User Page (IPB-Board.ru)  
Group Color on User Link  
Staff Online (IPB-Board.ru)  
(CO42)PHP & TXT Widget (IPB-Board.ru)  
Group Legend (IPB-Board.ru) 
(DF41) Spoiler (IPB-Board.ru)

И одно приложение для входа через стим

Link to comment
Share on other sites

2 часа назад, Storm_Shadow сказал:

(DF41) Spoiler (IPB-Board.ru)

(DF41) Spoiler (IPB-Board.ru) вот про него то я и говорю, именно он мне ломал редактор, этот плагин отключи, потом очисти кеш через "Техническая поддержка -> Что- работает не правильно" вроде так если не ошибаюсь. ну и потом сбрось кеш в самом браузере или определенной вкладке "Ctrl + F5" и попробуй что-то отправить, я так сделал и у меня все заработало, мешал этот е**чий плагин.

Поставь лучше этот плагин, он работает со стандартным спойлером и никаких лагов, ставится точно так же легко, поставил плагин и потом кнопку в редактор, все!
Вот так выглядит с указанием заголовка и без

Спойлер

707626978_.png.ec894c04bba6987da2bf696788c28234.png6wl1DXUpse0.jpg.d04295c6dcc63ec0a1e447f24a556d53.jpg

 

Storm_Shadow  точнее этот ставь!!! я ошибся ссылкой немного!!

 

Link to comment
Share on other sites

В 16.01.2019 в 11:42, Estomel сказал:

(DF41) Spoiler (IPB-Board.ru) вот про него то я и говорю, именно он мне ломал редактор, этот плагин отключи, потом очисти кеш через "Техническая поддержка -> Что- работает не правильно" вроде так если не ошибаюсь. ну и потом сбрось кеш в самом браузере или определенной вкладке "Ctrl + F5" и попробуй что-то отправить, я так сделал и у меня все заработало, мешал этот е**чий плагин.

Поставь лучше этот плагин, он работает со стандартным спойлером и никаких лагов, ставится точно так же легко, поставил плагин и потом кнопку в редактор, все!
Вот так выглядит с указанием заголовка и без

  Показать контент

707626978_.png.ec894c04bba6987da2bf696788c28234.png6wl1DXUpse0.jpg.d04295c6dcc63ec0a1e447f24a556d53.jpg

 

 

Storm_Shadow  точнее этот ставь!!! я ошибся ссылкой немного!!

 

Я уже это понял. Отключил плагин входа через стим и этот плагин и всё заработало) Всё равно огромное СПАСИБО всем))))

Link to comment
Share on other sites

Estomel Слушай, а не знаешь почему вот такое?
Если есть непрочитанные сообщения на в теме, то значок имеет свой родной цвет. а если прочитано, то натуральный цвет иконки исчезает и становится прозрачной. Облазил все настройки темы и не пойму. 
На дефолтном стиле цвета есть, но у прочитанных он бледнее

2019-01-17_19-10-50.png

Link to comment
Share on other sites

Storm_Shadow ну так это же специально сделано чтобы было видно какую тему ты прочитал а какую нет, чтобы было понятно в каких разделах форума что-то новое появилось, поэтому и бледнеет, у меня вот так на прочитанных

.ipsItemStatus.ipsItemStatus_read {
    opacity: 0.6;
}

Я в яндекс браузере сижу и говорю инструкцию от него (в других аналогично но название настройки может отличатся) 

тыкни правой кнопкой на иконку и нажми "исследовать элемент" и справа найди в стилях "opacity" если для иконок оно меньше 1 (единицы) то просто с шаблонах замени например 0.6 на 1 и все, все иконки всегда будут яркими без затемнения.

Спойлер

23.thumb.png.9dd50a0dc29f1dc9af0d0c8d273e69e7.png

 

Link to comment
Share on other sites

9 минут назад, Estomel сказал:

Storm_Shadow ну так это же специально сделано чтобы было видно какую тему ты прочитал а какую нет, чтобы было понятно в каких разделах форума что-то новое появилось, поэтому и бледнеет, у меня вот так на прочитанных

.ipsItemStatus.ipsItemStatus_read {
    opacity: 0.6;
}

Я в яндекс браузере сижу и говорю инструкцию от него (в других аналогично но название настройки может отличатся) 

тыкни правой кнопкой на иконку и нажми "исследовать элемент" и справа найди в стилях "opacity" если для иконок оно меньше 1 (единицы) то просто с шаблонах замени например 0.6 на 1 и все, все иконки всегда будут яркими без затемнения.

  Скрыть контент

23.thumb.png.9dd50a0dc29f1dc9af0d0c8d273e69e7.png

 

    filter: grayscale(1); 
это отвечает как раз за цвет. Удалил полностью строчку и все цвета вернулись только прочитанные побледнее, а opacity как раз и сделает их ярче

Link to comment
Share on other sites

opacity отвечает не за цвет а за прозрачность, если opacity меньше 1 например 0.5 то иконка будет с 50% прозрачностью

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...