Jump to content

Обновление форума до IPS 4.0


Recommended Posts

  • Replies 134
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Полностью с тобой согласен. Особенно с постскриптумом. Но четвёрка всё равно лажа ))   Надо было сразу пятёрку делать, сейчас модно до 10 не уметь считать 

что за бесполезный флуд с вашей стороны в каждой теме? скоро буду выдавать пред за это!! мне не хочется тратить время на прочтение вашей ереси!

Произвёл сегодня тестовое обновление нашего форума на четвёрку, при обновлении возникла целая куча ошибок, пришлось чистить некоторые таблицы. Кроме того, таблицы с префиксом не захотел обновлять, уд

Как вариант, можно найти эти задачи в админ панели и запустить их вручную.

 

Что то Админ панель тут вообще урезанная,  я не нашел ни каких заданий по обслуживанию. 

Link to post
Share on other sites

Хотел попробовать обновить тестовый форум. Ставил поверх 3.4.6

И вот что показывает

 

 

Warning: Unexpected character in input: '' (ASCII=92) state=1 in /home/*****/domains/********/public_html/index.php on line 13

Warning: Unexpected character in input: '' (ASCII=92) state=1 in /home/******/domains/*******/public_html/index.php on line 13

Parse error: syntax error, unexpected T_STRING in /home/*********/domains/***********/public_html/index.php on line 13

 

Не upgrade, не install, не админка не работает.

В чем может быть проблема?

Link to post
Share on other sites

Хотел попробовать обновить тестовый форум. Ставил поверх 3.4.6

И вот что показывает

 

Не upgrade, не install, не админка не работает.

В чем может быть проблема?

 

Написал хостеру. Тот сказал добавить в .htaccess 

 

 

<FilesMatch ".(inc|php|php3|php4|php44|php5|php52|php53|php54|php55|php56|phtml|phps)$"> 

        AddHandler x-httpd-php54 .php

</FilesMatch>

все заработало. Может кому поможет.  ;)

Link to post
Share on other sites

После обновления форума у меня не видны некоторые категории форумов для группы "Гостей" . при заходе туда получаю ошибку 2F176/1 , после авторизации на форуме эти категории все видны. Везде доступ к форуму выставлен для гостей.. понятия не имею где ошибка ..  Помогите решить.. 

post-551-0-00257700-1421959454_thumb.png

 

 

Link to post
Share on other sites

Набрел на еще одну ошибку.. через некоторое время темы перестают отображаться .. ошибка: 

Fatal error: Call to undefined method stdClass::parent() in ****/system/Node/Model.php on line 772

Пока закомментировал эту строку.. вроде работает..  

Edited by greykoo
Link to post
Share on other sites

Набрел на еще одну ошибку.. через некоторое время темы перестают отображаться .. ошибка: 

Fatal error: Call to undefined method stdClass::parent() in ****/system/Node/Model.php on line 772

Пока закомментировал эту строку.. вроде работает..  

 

Данная ошибка возникает из-за новой модели фреймворка в IPB 4 (как я предположил), а точнее организации классов.

Link to post
Share on other sites

AUS, попробуйте войти ещё раз. У меня вторая попытка входа была успешной

ни с третьего ни с пятого не заходит :( 

Сегодня попробую заново залить бакап 3.4.6 и обновить до Бетты 6 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...