Перейти к содержанию

andros0789

Актив
  • Публикаций

    577
  • Зарегистрирован

  • Посещение

  • Победитель дней

    9

Весь контент andros0789

  1. Она у тебя же не появится на комментарии, только у других юзеров 😀
  2. кнопочка для этого на сайтах придумана ♥️
  3. Вот именно))А то так и будет просить все сделать за него
  4. Поиск для чего? "Форматирование или цвет групп" В custom.css .username--style77 { background: -webkit-linear-gradient(90deg, #0095dd 0%, #f1094b 100%, #0095dd); background: linear-gradient(90deg, #0095dd 0%, #f1094b 100%, #0095dd); -webkit-background-clip: text; -webkit-text-fill-color: transparent; } Переходим в нужную группу и там в поле: Суффикс <span class="username--style77"> Префикс </span>
  5. Тогда проще добавить следующее к этому <div...> <div class="" data-ipstooltip="" _title="Сменить фон">
  6. css файл где находится? Если сторонний, то нужно преобразовать css с BOM или прописать в ваш css @charset "UTF-8";
  7. тупень тут ты похоже. Он грамотно объяснил, просто еще раз повторюсь, ты тут для набивки сообщений тупо. Ниодного сообщения от тебя с поддержкой или помощью кому либо.
  8. похожая ошибка на старом стиле была и новой версии ips. Код кнопки "подписаться" другой был
  9. версия движка и что за стиль? Когда был установлен стиль изначально? Работало ли нормально? Подробнее опишите. Ошибка в шаблоне. Кнопка подписаться выдает ошибку
  10. andros0789

    (BIM43) Chatbox RUS

    на ипсзону работаешь?))))Обновление огонь
  11. andros0789

    Ivy 3.4.6

    а что не понятно??? Видно же что файл создан давным давно. Поэтому вместо скрина ссылка
  12. права выставите на папку 777, не может записать файл, написано же
  13. так вы сами нашли решение. Вывод: хреновый перевод вы скачали. Откуда перевод (руссификатор)?
  14. andros0789

    Разработка форума IPS

    во блин))То чувство когда ты им не пользуешься уже лет 5))Помощь еще нужна?
  15. Так это ошибка перевода от Ильи. Он ее исправил в следующем своем переводе)) А видать откуда качал данный товарищ файл не обновили) localgost это и есть ошибка в переводе) Сначала проверьте с помощью переключения с русского на английский. // Англ https://site.com/uploads/reactions/react_like.png // Рус http://localhost/internal/translate/uploads/reactions/react_like.png Если будут отображаться, то сделайте следующее: ______________________________________________________________________ Переходим в ЯЗЫКИ и в поиске переводов вбиваем следующее activity_member_reacted Далее содержимое меняем на этот код: <img src='/uploads/%s' width='20' height='20' data-ipsTooltip title='%s'> %s отреагировал на %s: %s
  16. Такое было в переводе Ильи Холика. Была ошибка в переводе. Кликните правой кнопкой мыши на изображение и покажите путь какой отображается до изображения, дальше скажу что делать
  17. andros0789

    Тема для тех, кто шарит в коде.

    Он помогает, поверь, просто ваших ТУПОРЫЛЫХ вопросов куча здесь, это вы набиваете форум глупейшими темами, вместо того чтобы просто поискать различные ключевые слова... И это не обязанность помогать вам чем либо здесь, это его дело, помогать или нет.
  18. Скачай ai-bolit и проверь им свой сайт. Там тебе все покажет что и где. Может плагин или приложение какое стоит с нехорошего паблика. Все что угодно может быть, даже тот же шаблон ТАмана возможно имеет в себе шнягу)))
  19. andros0789

    Тема для тех, кто шарит в коде.

    Так по теме все понятно, откуда там серое вещество... А ребусы в садике не для них... Найди в гугле "цвета CSS" В настройках "Группы пользователей" есть "префикс" вот то что у тебя по ссылке вставляй в свои группы, а цвет уже подбирай какой тебе нужно для определенной группы)) Все блитн по русски же, прошло то время когда и переводчика не было и иностранное все было... Проглотить осталось же
  20. andros0789

    Как сделать такую штуку?

    по дефолту в IPS 4.x
  21. мне одному кажется что данный человек дает СВЕРХ-грамотные ответы??? Такое ощущение как-будто размышляет, но не дает правильного ответа с целью казаться грамотным. Без обид, но напоминает SLAWKA
  22. andros0789

    Bookmarks

    да тот вообще древний везде)конфликтовал тоже)
  23. andros0789

    Bookmarks

    Хз, у меня 1.3.0 вообще четко работает на 4.3.6))
  24. все верно)но на XF не зря те форумы пилят) совсем не зря)
×